[goto blog top] [Tips] [Special] [My Profile] [Macolife, The main page before Brog 1997-2006]
entry font size:  
2019 / 11   «« »»
01
F
 
02
S
 
03
S
 
04
M
 
05
T
 
06
W
 
07
T
 
08
F
 
09
S
 
10
S
 
11
M
 
12
T
 
13
W
 
14
T
 
15
F
 
16
S
 
17
S
 
18
M
 
19
T
 
20
W
 
21
T
 
22
F
 
23
S
 
24
S
 
25
M
 
26
T
 
27
W
 
28
T
 
29
F
 
30
S
 
meaning of mark :: nothing , comment , trackback , comment and trackback
Mia and Chihiro
Pickup Photo!
Recent Diary

Recent TrackBack
• dl.exe
  └ はまりゅうのいろいろぐだぐだブログ
         └ at 2011/04/26 14:57
• Applications for SH-03C!?
  └ 必見!時代の流れはここにあリ!
         └ at 2011/02/02 15:35
• drama
  └ ブラッディマンデイ
         └ at 2009/12/24 6:29

Recent Comments
• Re:Summing Mixer
ミノやん? at 05/01 1:02
ミノやん? at 05/01 1:03
Macoteau T at 05/01 1:39
ミノやん? at 05/05 17:13
Macoteau T at 05/06 23:26
• Re:METEX M-3870D
BlogPetのasukaka at 10/13 14:27

Pageview Ranking
2007/04/18
[pc
タスクバーにアイコンが正常に表示されない及びPCが起動した直後しばらくの間Explorerが反応しなくタスクバーでの操作を受け付けない件,その原因がやっと分かった。

めぼしいソフトを一つ一つアンインストールしてもらちがあかないので(それまでにはKapersky Anti-Virus 6.0やGoogle デスクトップはアンインストールしてみた),まずは起動直後にExplorerが無反応になってしまう原因を探るべく(暫く経つと正常に操作できる)msconfig.exe「システム構成ユーティリティ」の設定をいろいろ変えて検証してみた。まず,タブ「全般」の「スタートアップの選択」で「診断スタートアップ」を選択し再起動。この状態だとタスクバーにアイコンはシステムサービスが停止している関係上表示されないが,タスクバーの操作は起動後すぐでも受け付けるのでシステム自体に問題がないことが分かった。あとは起動したから開始されるプロセス,というかサービスのうちどれかに問題が発生しているわけで,次に同ユーティリティで「スタートアップのオプションを選択」のうち「システム サービスを読み込む」と「スタートアップの項目を読み込む」のチェックを外してまたもや再起動。そこで問題ないことを確認してからタブ「サービス」から「すべてを無効にする」にした後,製造元が「Microsoft Corporation」になっているものを10個ぐらいずつオンにしていき再起動。一回の再起動だと心許ないので再度起動させ問題ないかをチェック。と言うことを丹念にやっていった。取りあえずMicrosoft関係には問題はなかった。

次に製造元が「Intel Corporation」のサービスをチェック。ここで問題が再発。さらに一つずつ検証していくと原因が「RoamMgr」にあることが判明。管理ツール「サービス」で「説明」を見てみると「Provides roaming and VPN related services」とあり,ぅーむよく分からない,「依存関係」を見ると有線LANと無線LANの自動切り替えに関わる「アダプタ スイッチング」に関係するものようだ。普段は有線で使う方が圧倒的に多いのでこのサービスをチェックを外し(その状態でもLANは使える)無効にした状態で暫時他のサービスやらスタートアップ項目を有効にしてみたが問題はなかった。ということでRoamMgrが犯人であることが確定した。以前はこのサービスをオンにしていても問題はなかったので何らかの拍子に設定が壊れたかのかもしれない。これは後々削除アンド再インストールをして検証が必要かもしれない。

で,一度アンインストールしたものを再度インストールしていったら,最後Kaperskyを戻したところで問題再発。起動直後に無反応になる症状はないもののタスクバーにアイコンが一部表示されないようになってしまった。KAVも犯人だったのか?でも設定で「システム起動時にカスペルスキーアンチウイルスを実行する」をオフにすると正常にアイコンが表示される。以前はちゃんとKAVが起動時実行されていても問題なかったので,KAVとその他何れかのサービスかスタートアップ項目と当たっていると思われるのだが,その検証はまた後ほど。思いの外時間がかかるというかすぐ飽きるキャラしょんぼり でも,こういう検証をユーザーがちゃんとやれる余地を残してくれてるところは素直に感謝しなければ。復旧にはOSの再インストールしかほかないなんて設計者の怠慢にもほどがある,と思ってしまう今日この頃パンチ

余談ですが,この検証中,プロセス名を調べるのにGoogleを頻繁に使ったのだがやたら上位に「教えて!goo」がきていて,それが役立つならいいのだが役に立たない回答が結構多くうざいので「-goo.ne.jp」と検索オプションを付けるようにした。デフォルトでgooを除外できないものかふっ

posted at 2007/04/18 19:08:02
lastupdate at 2007/04/18 19:08:02
edit
comments (0) || trackback (0)
separator
2007/04/16
[rec pt
ここ数日,My Pro Toolsセットを含めた機材をスタジオに持ち込んでのレコーディングだった。普段はMac OS 9でPro Tools v5.1.3で作業をするのだが,このバージョンだとAuto Punch-inでのバグがありたまにRecがかかららにことがあるのでダビングだけはMax OS Xとv6.4.1の組み合わせで作業をしていた。しこし,これがフリーズの嵐で,いきなり固まるか,ちびまる子ちゃんみたい青ざめに「ドヨーン」と幕が下りてくるかでかなり大変だった。

X is dead!一連のレコーディングも終わり機材を自宅に持ち帰ってセッティング後起動したらマックが例の再起動を促す画面が表示されるだけで全く起動できなくなってしまった。ハードのせいかと思いPCIカードとか全部外してみたり外付けものを全部外してみたものの全然だめ。何とか起動だけはさせようと電源投入時に「option」キーを押し起動ボリューム選択画面を呼び出しOS 9で起動させたら,あら不思議,何の異常もなく起動出来てしまった。周辺機器諸々つないだ状態でも全く問題なし。どうやらMac OS Xだけが死んでしまったようです。まぁ何という虚弱体質!? Xがなくても取りあえずは支障がないのでしばらくは死体遺棄かな!?どくろ

ところで,そのスタジオにCubase SL3が入っているPowerMac G5,確か2GHzデュアルかな,があったのでちょっと弄らしてもらったのだが,ズームインアウトとかスクロールなど画面表示が結構遅いので驚いた。その点に関してはわがラップトップPC 吹出し より確実に遅い,というかズームインアウトでかくかくするなんてあり得ない。OSのせいなのか,なんか哀れにも思えたキャラしょんぼり

posted at 2007/04/16 13:12:13
lastupdate at 2008/03/05 17:56:23
edit
comments (0) || trackback (1)
separator
2007/04/14
[pc
タスクバーのアイコンが起動時に表示されない問題,てっきりKaspersky Anti-Virusのせいだと思っていたのだが,アンインストールしても症状が同じなのでKAVが犯人ではなかったみたい。疑ってゴメン困り

Googleデスクトップも一時的に外してみたものの症状は同じで,あとで腰を据えて調べてみないといけない,とはいうものの寝る時間を確保するのも難しい状態の日々が続いてるので本格的調査は来週かな涙ぽろりネコ

posted at 2007/04/14 3:04:09
lastupdate at 2007/04/20 22:35:47
edit
comments (0) || trackback (0)
separator
2007/04/11
[pc
一昨日ぐらいから,タスクバーにアイコンが表示されなくなってしまった。厳密にはKaspersky Anti-Virus(KAV)のアイコンは表示されるのだが他のアイコンが表示されない。

ちょっと試したいことがあって一度セーフモードで起動した後,通常起動したあたりからなんかおかしくなったみたい。なにか知らないところで設定が変わってしまったかと思い,システムの復元ポイントの一番新しいもので復元してみたらその時はアイコンが正常に表示されるものの次に再起動させるとまた消えてしまう。

タスクバーのアイコンが??ネットで解決策を調べてみたら,レジストリをいじる,もしくは窓の手で「デスクトップ」の項「タスクトレイのアイコンを隠す」にチェックを入れ「設定反映」後ログオフ&ログイン。今度はチェックを外して再度ログオン&ログインすれば直るとのこと。これで一応アイコンが表示されるようになった。けど,これはさすがに面倒くさい。ラップトップPC 吹出し だから再起動させることもあまりないから我慢するしかないか,とは思うものの何となく気持ち悪い。

それで,いろいろ「システム構成ユーティリティ」(msconfig.exe)でスタートアップ項目をオンオフしたりして原因を探ってみたらどうもKAVが原因になっているようなのだ。KAVの設定「システム起動時にカスペルスキーアンチウイルスを実行する」がオンになっているとKAV以外のアイコンが非表示になってしまうことが分かった。そういえば起動時KAVがなんかしている最中,タスクバーが何の操作も受け付けない状態になってしまっている。一度アンインストール等して検証してみたいのだが生憎そこまでする時間が今のところないのでそこら辺は後ほどダッシュ スタジオでPowerMac G5+Pro Tools HDでフリーズしまくりの嵐に遭遇するなどなんかパソコン不調タームに突入してしまったかも,な今日この頃涙ぽろり

posted at 2007/04/11 3:24:00
lastupdate at 2007/04/20 22:34:56
edit
comments (0) || trackback (0)
separator
2007/04/08
[diary
by TBooSギブスに激励の言葉を書く,ってのはありますが……うっしっし

posted at 2007/04/08 0:02:13
lastupdate at 2007/04/08 0:02:13
edit
comments (1) || trackback (0)
separator
2007/04/07
[pc
ずっと放置していた反則金の支払い,ついに「出頭しないと逮捕しちゃうぞ光るハート」みたいな通知が来たので仕方なく日比谷へ支払いに行ったついでに(昔は錦糸町だったのだが今は日比谷公園近くに仮で移転しいる),秋葉原によってマッパのHDDやオプティカルドライブに直接電源供給出来るACアダプタ「直刺しAC」なるものを買ってきた。

ラトックのIEEE1394リムーバブルケースFR-MDK1ラックに入れて,電源は1Uサーバ用電源を流用して持ち運びとかしていたのだが,2Uのラックを持ち運ぶのも億劫になってきたしいっそのことリムーバブルケースと電源だけですまそうと思っての購入。本当は同じラトックのIEEE1394bインターフェイスと電源がセットになったFR8-IFK1がベストなのだが,1.5万円近くとたかだかインターフェイスの割には高いので手が出せなかったあせあせ

直刺しACこの直刺しAC,OUTPUTは12V 2A,5V 2Aとなっており,ラトックのUSB接続キットU2-IFK1のACアダプタが12Vと5Vともに1.5A,I・O Dataの外付けHDDのACアダプタが12V 1A 5V 1.5A等と比べると結構大容量。もしかしたら電源ラインを二股にするケーブルと併用すれば二台同時供給も可能なのか? あと,変換アダプトかと併用すると動作チェックや実験に便利そう。

と言ったところで話が変わるのだが,気がつけばわが愛用のラトックのリムーバブルケースシリーズ,IEEE1394関係は接続キットFR8-IFK1を残すのみとなってもう殆ど見捨てられている状態何だねぇ。自分の場合もPro Tools関係でスタジオで使う必要があるため辛うじて持っているだけであってこれ以上IEEE1394機器を増やすつもりはないんだけど。その代わりに最近店頭でやたら目立つeSATA外付けHDD,高速だし種類も豊富だからこれがスタジオで流行ってくれるとありがたいのだが,そんなことはあり得ないだろうな,マックが純正で対応品を出さない限り。

直刺しACACアダプタの裏側を見たら「AC INPUT (輸入)」,「DC OUTPUT (輸出)」(厳密には車が微妙に違うけど)と書いてあって,「へぇそうなんだぁ」とちょい感動。

posted at 2007/04/07 1:04:48
lastupdate at 2007/04/07 1:05:55
edit
comments (2) || trackback (1)
separator
2007/04/05
[diary
ウイニー公式サイトスーパーでお買い物途中に見つけて「あら一緒じゃん」と思って,帰ってきて調べてみたら,おぉ,公式サイトもありましたチョキ もう四十年以上の歴史があるんですね。「元気でやんちゃなウイニー坊やはウイニーがだーいすきな男の子。」ってコピーがいろんな意味で光りますあかんべー

posted at 2007/04/05 23:33:54
lastupdate at 2007/04/05 23:34:46
edit
comments (0) || trackback (0)
separator
[pc
ふとした思いつきで,本体 吹出し 直挿しで使っていたUSBギガビットLANアダプタ,I・O DATA ETG-US2をプリンタ等とともにHUB経由(勿論セルフパワー方式)でつないだらちょっとすっきりするかなとやってみたのだがちょっと気になる問題が発生。何となくやってみたネットワークドライブに対する転送速度ベンチマークの結果が思いのほか芳しくない。以前ETG-US2を買った時のテストと比べると15%から20%ぐらい遅くなっている。

いろいろあれやこれや接続を変えてみたり,もう一度直挿しに戻したりしてみて分かったことは,HUBにETG-US2だけを接続するとロスはないのだが,HUBに複数の機器を接続するとETG-US2の転送速度が落ちるというものだった。同時使用で転送速度が落ちるというのであれば納得できるのだが,接続しているだけでも速度が落ちるってのは新発見だった。試しにUSBインターフェイスの外付けHDDでもCrystalDiskMarkを使って計測してみたのだが,やはりHUB複数挿しは直挿しもしくはHUB単独挿しと比較すると連続読み書き,ランダム読み書き512Kで12%〜17%速度が落ちる。ランダム読み書き4Kはほぼ変化なしだった。ということで速度重視のUSB2.0機器は本体に直接接続すべし,ってことなんでしょうねぇ。

もう一つ,ETG-US2を外したりまた付けたりと試している時気がついたのだが,内蔵Ethernetポートを使う時よりETG-US2を使ってWeb Browsingしているときの方がCPUの空冷ファンが高速度で回る頻度が高いということだった。つまりETG-US2を使う時の方がCPUに負荷がかかるということ。USBだからその分負荷が多くなるのは分かっていたけど,体感(ファンの音)出来るほどとは思っていなかった。これを例えばCardBusにするとどうなるのかちょっと気になるけど……花

posted at 2007/04/05 0:42:52
lastupdate at 2007/04/05 0:42:52
edit
comments (0) || trackback (0)
separator